Πρόβλημα με το Youtube

Συζήτηση στην κατηγορία 'Internet-ADSL-Πάροχοι-Διαμοιρασμός' που ξεκίνησε ο χρήστης cortlinux, 5 Αυγ 2016.

  1. Βασικά αντιμετωπίζω το εξής πρόβλημα κι αν γνωρίζει κανείς ας βοηθήσει. Παρότι περνάω το όνομα χρήστη και τους κωδικούς στο youtube εκείνο με βγάζει συνεχώς σε μία σελίδα όπου με δείχνει αποσυνδεμένο. Για την ακρίβεια στην σελίδα Ooops https://www.youtube.com/oops. Δεν μου επιτρέπει ούτε την γλώσσα να αλλάξω. Με άλλες υπηρεσίες του Γούγλη δεν έχω πρόβλημα. Αντιμετωπίζει κανείς το ίδιο πρόβλημα; Να γράψω ότι ότι πρόσθετο είχα ενεργοποιημένο το απενεργοποίησα μήπως και δημιουργούσε πρόβλημα. Ενώ τον λογαριασμό μου τον βλέπω ενεργό όταν τον κάνω αναζήτηση.

    ενημέρωση ανάρτησης: Να προσθέσω ότι το αντίστοιχο προβλημα δεν υπάρχει σε μακ παρά μόνο στο ουμπούντου.
  2. Εάν χρησιμοποιείς chrome θα σου πρότεινα το εξής:
    Κάνε αποσύνδεση από τον λογαριασμό σου για να επαναφέρεις αργότερα σελιδοδείκτες και επεκτάσεις, μετά κλείνεις τον chrome και πηγαίνεις προσωπικό φάκελο κρυφά αρχεία π.χ /home/asinoro/.config/google-chrome/ όπου διαγράφεις τον φάκελο google-chrome. Κατόπιν ανοίγεις πάλι τον chrome σου ζητάει διαπιστευτήρια σύνδεσης επαναφέρει σελιδοδείκτες επεκτάσεις και ξαναπές μας εάν είδες βελτίωση στο πρόβλημά σου.
  3. Ακολούθησα εν μέρει την συμβουλή σου. Καταρχήν έχω firefox. Οπότε το κρυφό αρχείο ρυθμίσεων δεν βρίσκεται στο config αλλά στον φάκελο .mozilla που είναι εξαρχής στο /home/user/ . Έκανα κάποιες δοκιμές και τελικά διαπίστωσα ότι αφαιρώντας το αρχείο permissions.sqlite ουσιαστικά ρυθμίστηκε το θέμα χωρίς να κανένα πρόβλημα. Παρατήρησα πάντως ότι κάτι αντίστοιχο πήγε να συμβεί και στο μακ αλλά με κάποιο τρόπο σαν να διορθώθηκε από μόνο του. Στο αντρόιντ εξαρχής δεν είχα κανένα πρόβλημα.

    Σε ευχαριστώ για τον χρόνο σου και την διάθεσή σου :)