Booting problem

Συζήτηση στην κατηγορία 'Windows' που ξεκίνησε ο χρήστης sudo monkey, 25 Αυγ 2017.

  1. Καλησπερα σε ολους, μου δημιουργηθηκε το εξης θεμα εχω βαλει εδω και λιγο καιρο σε ενα λαπτοπ τα γουιντους 7 (και το εχω σκυλομετανιωσει που εβγαλα το Lmde). Το πηγα σε τεχνικο για να τα βαλει. Απο την αρχη μου παρουσιαζαν προβληματα τα οποια ψιλοαγνοουσα γιατι το ηθελα για παιχνιδι το μηχανημα και δεν ζηταγα πολλα απο τα πατζουρια. Το τελευταιο ομως που εκανε ειναι βαρβατο και δεν ξερω αν φταινε τα γουιντους η η εγκατασταση που εκανε ο τεχνικος. Εβαλα ενα στικακι με live το lmde να το τρεξω να εχω και τα δυο στο λαπτοπ, εκανα επαννεκινηση κανονικα πατησα το αντιστοιχο πληκτρο (f12) αλλα τιποτα. Τα παντζουρια οπως και πριν μπουταραν κανονικα. Δεν μπορω με τιποτα να μπουταρω απο στικακι. Προσπαθησα υστερα να μπω στο Bios μπας και αλλαζα τα Booting options αλλα αμ δε... ουτε αυτο μου εκανε τη χαρη. Δοκιμασα περα απο τα συνηθισμενα (f2 & del) να μπω με ολα τα f1 εως f12 στο bios αλλα το μηχανημα με εβαζε μονο στο boot manager. Εχει καποιος ιδεα γιατι το κανει αυτο; Εγω θελω αν γινεται να βαλω και το Lmde στο μηχανημα αλλα δεν ξερω πως απο εδω και περα. Αν ξερει καποιος ευπροσδεκτη καθε βοηθεια. Αλλιως αν δεν γινεται τιποτα απο την αλλη θελω να βγαλω τα γουιντους αλλα δεν ξερω πως να το κανω μεσα απο τα γουιντους οποτε και καθε πληροφορια σχετικα με το πως να σβησεις τα γουιντοους μεσα απο τα γουιντους ειναι καλοδεχουμενη. Ευχαριστω εκ των προτερων. :)
  2. Soulrain Falls Ο Αντμινιστράτορας

    Αν υποθέσουμε ότι δε φταίει το «κάψιμο» του LMDE στο στικάκι, δοκίμασες με άλλη διανομή, μήπως τυχόν η συγκεκριμένη έχει κάποιο πρόβλημα; Αν έχεις τη δυνατότητα επίσης, δοκίμασε το στικάκι σε άλλο υπολογιστή.
  3. Εχω δοκιμασει το στικακι σε αλλο υπολογιστη και δουλευει στην εντελεια. Να κανω ενα απντειτ δοκιμασα να μπουταρω το acronis απο cd και μπουταρε κανονικα. Οποτε το επομενο βημα μου θα ειναι να καψω σε ενα cd τη διανομη... μπορει στο bios να εχει booting order η οποια να μην "βλεπει" το στικακι (ή να το εχει τελευταιο) αλλα να "βλεπει" cd. Θα δοκιμασω οπως λες και καποια αλλη διανομη και θα ενημερωσω.
  4. Soulrain Falls Ο Αντμινιστράτορας

    Ίσως το LMDE να μην υποστηρίζει σωστά το hardware που έχεις. Δεν είναι και η ιδανικότερη διανομή ως προς αυτό.
  5. Τελικα εγραψα σε ενα cd τη διανομη και τη μπουταρα και το πηρε κανονικα... καπου εχει πειραχτει το bios (απο τα ιδια τα παντζουρια μαλλον) και βλεπει με τη σειρα που θελει αυτο ο,τι θελει αυτο. Δεν εχω δοκιμασει ακομα να εγκαταστησω το lmde στο μηχανημα αλλα ελπιζω οτι δεν θα βγαλει προβλημα. Σε ευχαριστω για το χρονο σου soulrain αλλα και γι αυτο που ειπες να ξερεις οτι το lmde και το debian ειναι απο τις λιγες διανομες που τρεχουν χωρις κανενα προβλημα στο μηχανημα μου.
  6. DarkGoth Παιδί για τις δουλειές του Forum

    σε μια τετοια περιπτωση, βγαζεις το πισι απο το ρευμα, πατας μια το διακοπτη on/off για να αποφορτισει τελειως, ανοιγεις το κουτι, και βγαζεις τη μπαταριουλα της bios για καναδυο λεπτα(ειναι αυτες που ειναι σαν κερμα). την ξαναβαζεις, το κλεινεις, το ξανασυνδεεις στο ρευμα, το «αναβεις», και ξαναρυθμισεις τη bios, αν ειχες κανει καποια ρυθμιση
  7. Δυστυχως τα λαπτοπ δεν ξερω να τα ανοιγω (αν και με μια αναζητηση στο youtube βρισκεις χιλιαδες βιντεο να το κανεις) και δεν θελω να του βγαλω τα ματακια ωντας ασχετος... Το προβλημα ομως ειναι οτι δεν μπορω να μπω καθολου στο bios... ακομα και αν κανω αυτο που λες δεν νομιζω οτι μετα θα με αφηνει... κατι εχουν κανει τα πατζουρια και δεν με αφηνουν να μπω στο bios... ψαχνω πολυ καιρο να δω τι ειναι αυτο αλλα ματαια τιποτα δεν εχω καταφερει να βρω.