Screen tearing στο mint 18 cinnamon και cinnamon γενικά.

Συζήτηση στην κατηγορία 'Απορίες για το Περιβάλλον Εργασίας - Εμφάνιση' που ξεκίνησε ο χρήστης perikk, 27 Ιουλ 2016.

  1. Στο λαπτοπ μου, είναι αδύνατο να δω μια ταινία σε xplayer ή vlc ή ένα βίντεο απ το youtube εξαιτίας του screen tearing. Δεν έχει σημασία αν θα τη δω στην οθόνη του λαπτοπ ή στην τηλεόραση. Το λαπτοπ έχει gpu nvidia. Το ίδιο μηχάνημα, με ubuntu και unity desktop δεν έχει πρόβλημα. Αλλά αν βάλω στο ubuntu, cinnamon desktop, το πρόβλημα είναι το ίδιο. Καταλήγω στο συμπέρασμα πως είναι το cinnamon που φταίει, με την επιφύλαξη πως έχω δοκιμάσει και mint με mate και το screen tearing υπάρχει και εκεί.
    Έχω ψάξει στα forum και παντού, έχω δοκιμάσει 1-2 λύσεις αλλά τίποτα. Εχω δοκιμάσει να κάνω edit sto /etc/x11/xorg.conf και να αλλάξω τον compositor αλλά χωρίς αποτέλεσμα.
    Αλλού που ρώτησα μου παν να αλλάξω τον compositor. Αυτό γίνεται σε mate desktop αλλά στο cinnamon δεν έχω βρει τέτοια επιλογή στα settings. Ξέρει κανείς αν και που υπάρχει αυτή η επιλογή;
    Καμιά άλλη ιδέα κανείς;
  2. DarkGoth Παιδί για τις δουλειές του Forum

    το mate ειναι ακριβως το ιδιο με το gnome (ενα gnome και μισο ειναι με αλλο ονομα). στο settings δεν υπαρχει. υπαρχει η ρυθμιση ομως αλλα «κρυμμενη». αν ανοιξεις τον mateconf editor και ψαξεις εκειμεσα για composite θα το βρεις. και απλα το ενεργοποιεις, η, το απενεργοποιεις. αλλα δεν πιστευω οτι ειναι αυτο. το compositor εχει να κανει μονο με multilayer transparency. ειναι ασχετο με τα framerate. για να μην κανει tearing βρες στο «πανελακι» των οδηγων γραφικων (αν υπαρχει), καποια επιλογη sync to vblank η, vsync, και ενεργοποιησε την (και για video acceleration και για opengl/3D). για να δεις αν «πηρε» , τρεξε και ενα glxgears και δες τι framerate σε βγαζει.

    [IMG]

    [IMG]
  3. sudo apt-get vlc vlc-codecs Για δοκιμασε αυτό εδώ μπάς και