Εγκατάσταση του Wallch 3.xx σε Linux Mint
#1
Καλησπέρα,

Θέλω να κάνω εγκατάσταση την τελευταία έκδοση του Wallch σε Linux Mint 12, στον διαχειριστή λογισμικού έχει την προηγούμενη έκδοση (βλ. oneiric). Κατέβασα το σχετικό deb από την σελίδα https://sourceforge.net/projects/wall-ch...files/3.0/ , πάω να το εγκαταστήσω με το gdebi και μου βγάζει μήνυμα ότι δεν ικανοποιείται μια εξάρτηση.

[Εικόνα: wallch001.png]

Δεν γνωρίζω πως να λύσω το θέμα με την εξάρτηση.
Πιο δυνατό από το χρήμα είναι μόνο οι γνώσεις.
  Απάντηση
#2
Ποια εκδοση ειναι αυτη που σου ζηταει την εξαρτσηση? Η τελευταια? (μαλλον οχι).
Το libc6, δεν υπαρχει στο synaptic σου?
Γιατι δεν βαζεις την προηγουμενη εκδοση? Αυτη ετσι & αλλιως θα αναβαθμιστει με το πρωτο update.
Αν δεν βγαλεις ακρη, δες & αυτα:
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#3
constantinos, post: 4723, member: 6 είπε κι ελάλησε:Ποια εκδοση ειναι αυτη που σου ζηταει την εξαρτσηση? Η τελευταια? (μαλλον οχι).
Το libc6, δεν υπαρχει στο synaptic σου?
Γιατι δεν βαζεις την προηγουμενη εκδοση? Αυτη ετσι & αλλιως θα αναβαθμιστει με το πρωτο update.
Η έκδοση που μου ζητάει την εξάρτηση είναι η 3.01, συγκεκριμένα κατέβασα το wallch_3.01-0ubuntu1_amd64.deb. Στο synaptic όχι δεν βλέπω να υπάρχει το libc6. Ο λόγος που θέλω να βάλω την τελευταία έκδοση του Wallch, είναι μια νέα λειτουργία που έχει η νέα έκδοση που επιτρέπει να γίνεται παρακολούθηση ενός ολόκληρου φακέλου και όποτε προσθέτεις νέες εικόνες στον φάκελο, δεν χρειάζεται να κάνεις τίποτα γιατί ανανεώνεται αυτόματα. Στην παλιότερη έκδοση του Wallch δυστυχώς δεν υπάρχει αυτή η επιλογή.
Πιο δυνατό από το χρήμα είναι μόνο οι γνώσεις.
  Απάντηση
#4
Δεν μπορω να σκεφτω το γιατι, υποθετω κατι θα εχει να κανει με το mint και τα πακετα που του λειπουν.
Η εκδοση 3.0 εχει επισης αυτη την δυνατοτητα & πιστευω αυτη θα δουλεψει στο Mint.
Εναλλακτικα η εγκατεστησε το απο το ppa του, ωστε να παρει τις εξαρτησεις https://launchpad.net/ubuntu/+source/wallch
η περνα την συγκεκριμενη lib απο τα αποθετηρια του Debian: https://packages.debian.org/search?keywords=libc6
Παντως & το crebs κανει ακριβως το ιδιο (ανανεωνει τις εικονες).
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#5
Μπα, ούτε η έκδοση 3.0 δεν μπορεί να γίνει εγκατάσταση. Βγάζει το ίδιο μήνυμα για το libc6. Έβαλα το ppa του Wallch από εδώ https://launchpad.net/~wallch/ archive/wallch-ppa , ωστόσο πάλι την παλιότερη έκδοση μου έβαλε, την 2.1.

Δοκίμασα να κάνω εγκατάσταση το crebs με της παρακάτω εντολές που αναφέρει στην ιστοσελίδα της εφαρμογής.

sudo add-apt-repository ppa:crebs/ppa
sudo apt-get update
sudo apt-get install crebs

Τα αποτελέσματα όμως δεν ήταν θετικά. https://pastebin.com/WQJbvtac
Τώρα αφαίρεσα τα ppa και από τις δύο εφαρμογές.
Πιο δυνατό από το χρήμα είναι μόνο οι γνώσεις.
  Απάντηση
#6
Φίλιππε νομίζω πως το wallch 3.0 δεν έχει αποθετήριο πέραν της 12.04. Έχουν φτιάξει αποθετήριο τα παιδιά για την 11.10 (αν δεν κάνω λάθος εκεί βασίζεται η mint12) αλλά μόνο με την παλαιότερη έκδοση wallch 2.1 .
Εξάλλου ο σκοπός τους (που τον πέτυχαν κιόλας και μπράβο τους) ήταν να περάσει το πρόγραμμα στα κεντρικά αποθετήρια του Ubuntu 12.04.
Όσοι δηλαδή έχουν Ubuntu 12.04 πλέον δεν χρειάζεται εξ.αποθετήριο , κάνουν εγκατάσταση κατευθείαν από το Ubuntu Software Center.
Παράθεση:Notebook : Acer Aspire 5733 Intel Core i3 380M ┃4GB Ram(DDR3)┃Intel integrated HD┃WD 320GB
Λειτουργικά : Ubuntu 12.04 (64bit) Arch Linux (64bit)
  Απάντηση
#7
Έτσι όπως τα λες είναι Νίκο, τα ίδια πράγματα αντιλήφθηκα και εγώ. Δεν υπάρχει ppa με την έκδοση 3.0 για Ubuntu 11.10 (Linux Mint 12). Πράγματι ο σκοπός των δημιουργούν ήταν να μπει η εφαρμογή στα αποθετήρια του 12.04 και τα κατάφεραν, πως να μην τα καταφέρουν άλλωστε αφού η εφαρμογή είναι εξαιρετική στο είδος της. Θα κάνω υπομονή να βγει το Linux Mint 13 όπου εκεί θα έχει τη νεότερη έκδοση του Wallch, μέχρι τότε χρησιμοποιώ την έκδοση 2.1 και ανανεώνω τις εικόνες χειροκίνητα.
Πιο δυνατό από το χρήμα είναι μόνο οι γνώσεις.
  Απάντηση


Ίσως Σχετικά Νήματα...
Νήμα Άτομο Απαντήσεις Βλεφαριάσματα Τελευταία Ανάρτηση
  Popcorn time γεμάτο διαφημίσεις στην beta έκδοση (Linux Mint 18) mikeius666p 18 2.323 29.05.2017 15:53
Τελευταία Ανάρτηση: DarkGoth
  Πρόγραμμα μετάφρασης γλώσσας στο Linux Mint mikeius666p 3 1.259 31.01.2017 02:59
Τελευταία Ανάρτηση: debianass
  lightfirefox στο linux mint mikeius666p 6 1.220 29.06.2016 13:09
Τελευταία Ανάρτηση: mikeius666p
  Πρόβλημα με Empathy σε Linux Mint 14 (Nadia) 64-bit Γιώργος Κ. 8 910 25.11.2012 22:40
Τελευταία Ανάρτηση: Γιώργος Κ.
  Burg not open...linux Mint 12! georgezaf 1 648 02.06.2012 05:02
Τελευταία Ανάρτηση: constantinos

Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)