Υπάρχει πρόβλημα με το rss του osarena;
#1
Καλησπέρα, παρακολουθώ το osarena εδώ και πολύ καιρό, κυρίως μέσα από rss.
Aπό χτες το βράδυ όμως μου δηλώνει σφάλμα και το liferea και το sage του firefox.

Η διεύθυνση που χρησιμοποιώ είναι :
https://feeds.feedburner.com/osarena

Έχετε να προτείνετε κάποια λύση;
Συνεχίστε την καλή δουλειά!
  Απάντηση
#2
Εμένα μου ήρθε πάντως το μνμ σου.

[Akregator]
  Απάντηση
#3
Δεν εννοώ το rss του forum. Αλλά το rss της κύριας σελίδας, με τα άρθρα.
  Απάντηση
#4
Ενημέρωσα τους αρμόδιους... thanks!
[SIZE=2]#[SIZE=2] Αν το Θέμα-Πρόβλημα που δημιουργήσαμε [SIZE=2][B][I][SIZE=2][Λύθηκε], παρακαλώ ενημερώνουμε για να σημειωθεί στον τίτλο.[/I][/B]
[SIZE=2]# Δεν 2,3,..πλο-ποστάρουμε για λόγους οικονομίας του forum, παρά επεξεργαζόμαστε την τελευταία δημοσίευσή.
[SIZE=2]# Για παράθεση κώδικα και εντολών χρησιμοποιούμε το κουμπάκι Code.
[SIZE=2]# Τα παραπάνω δεν είναι υποχρεωτικά, αλλά βοηθάνε στη διαχείριση της σελίδας.
  Απάντηση
#5
Πρόβλημα δεν είδα να υπάρχει (βέβαια δεν έχω μιλήσει & με κάποιον από τους τεχνικούς της ομάδας & σίγουρα δεν είμαι από τους "αρμόδιους").
-Δοκίμασε αυτό το rss:
https://www.osarena.net/rss.xml
-και αυτό:
https://old.osarena.net/feed

Το δεύτερο καλύτερα. Σηκώνουν τη νέα σελίδα και μπορεί να υπήρξε κάποια εμπλοκή, μα και πάλι στο Feedburner παράξενο. Τι σου έβγαζε? Είναι εύκολο ένα screenshot?
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#6
[SIZE=12px]όλα βγάζουν το ίδιο πρόβλημα
[SIZE=12px]error on line 941 at column 328: Input is not proper UTF-8, indicate encoding ! Bytes: 0x1F 0xCE 0x9A 0xCE
νομίζω ότι έχει έναν invalid χαρακτήρα στο άρθρο https://old.osarena.net/o-bill-gates-i-m...i-evgoniki
και στο σημείο που λέει
Παράθεση:υποχρεωτικής στείρωσης γυναικών οι οποίες παρουσίαζαν κάποια προβλήματα ευφυΐας και δυνατότητας κοινωνικής ένταξης.
Κατ’ αρχήν, η προσπάθεια αυτή αποσκοπούσε στη γενετική βελτίωση των λαών στους οποίους εφαρμοζόταν ή εφαρμόζεται ακόμη.
Μετά το "ένταξης" και πριν το "Κατ' αρχήν" υπάρχει η συγκεκριμενη ακολουθία. Μάλλον το ίδιο το wordpress "καθαρίζει" το κείμενο πριν το τυπώσει, αλλά απ το rss ξέφυγε. Θα πρότεινα να σβήσετε αυτό το κομμάτι και να το ξαναγράψετε
  Απάντηση
#7
Κανένα από τα δύο δεν δούλευει.

https://www.osarena.net/rss.xml
https://old.osarena.net/feed

Ορίστε και δύο screenshots.
Αν μπορώ να κάνω κάτι άλλο πείτε μου.
  Απάντηση
#8
Το rss είναι μιά χαρά τώρα. :)
  Απάντηση


Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)