ενεργοποίηση portaudio στο 11.04
#1
παιδιά έχω κατεβάσει το espeak και κάνοντας το install μου ζήτησε το portaudio το οποίο εγκατέστησα από το synaptic. προφανώς αυτό ήταν αρκετό γιατί η εγκατάσταση έγινε κανονικά αλλά τρέχοντας την εφαρμογή δεν παράγεται ήχος και προσπαθώντας να κάνω εγγραφή από την εφαρμογή μου βγάζει το ακόλουθο:SoundRecorder:) Cannot open audio device.Please switch on PortAudio in the Sound Recording Preferences.SoundRecorder not created.Command not executed.πάω λοιπόν στα preferences και δεν βλέπω τίποτα....θυμάμαι παλιά (γενικά μιλώντας) που είχε να διαλέξεις alsa, pulseaudio κτλ) τώρα δεν φαίνεται καν με τι τρέχει ο ήχος!!πως κάνω swap λοιπόν μεταξύ των διαφορετικών συστημάτων;;;χρειάζομαι επιγόντως βοήθεια γιατί το πρόγραμμα το χρειάζομαι για ακαδημαικούς λόγους...
  Απάντηση
#2
Από το εικονίδιο του ήχου στο πάνελ σου (προτιμήσεις Ήχου).
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#3
ναι όπως είπα το δοκίμασα αυτό και δεν μου βγάζει τίποτα!!δεν αναφέρει ούτε portaudio ούτε alsa ούτε τίποτα...δεν υπάρχει κάποιος τρόπος να δω άμα έχει εγκατασταθεί σωστά το portaudio και να το κάνω swap ας πούμε μέσω κονσόλας;;
  Απάντηση
#4
Εξακολουθω να πιστευω πως ψαχνεις πραγματα που δεν εχουν αμεση σχεση με το ζητουμενο σου.Επαιξες με τις επιλογες εκει? Μηπως εχεις συνδεδεμενα ας πουμε ηχεια & του εχεις πει να βλεπει τα ακουστικα?Τελος εχεις εγκατεστημενο το alsa plugin? [img]Screenshot4.png[/img]Γενικα ενας τροπος του να βλεπεις τι εχεις εγκατεστημενο στο συστημα σου ειναι μεσω κεντρου λογισμικου η synaptic.Απο την αλλη μηπως εχεις κατι λαθος στις ρυθμισεις του e-speak & βλεπουν καποια αλλη εισοδο/εξοδο?
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση


Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)