Δεν τρέχει το Popcorn Time. [Λύθηκε]
#1
Προσπαθώ να τρέξω το popcorn time αλλά τζίφος! Για την ακρίβεια κάνει να ανοίξει και καταρρέει αμέσως! Στο τερματικό μου βγάζει το παρακάτω σφάλμα:

antonis-desktop antonis # ./Popcorn-Time
[4557:0927/212100:INFO:CONSOLE(14)] ""Database path: /root/.config/Popcorn-Time"", source: app://host/src/app/database.js (14)
[4557:0927/212101:INFO:CONSOLE(110)] ""Scanning: /usr/bin"", source: app://host/src/app/lib/device/external.js (110)
[4557:0927/212101:INFO:CONSOLE(110)] ""Scanning: /usr/local/bin"", source: app://host/src/app/lib/device/external.js (110)
[4557:0927/212101:INFO:CONSOLE(44)] ""[%cINFO%c] Loading DB" "color: blue;" "color: black;"", source: app://host/src/app/app.js (44)
[4557:0927/212101:ERROR:breakpad_linux.cc(1225)] crash dump file written to /tmp/chromium-renderer-minidump-3afd0c4fb7a1194b.dmp

Επίσης δοκίμασα το και Flixtor και μου βγάζει και αυτό κάτι αντίστοιχο.

antonis-desktop Flixtor # ./Flixtor
[7234:0927/212957:INFO:CONSOLE(44)] "{}", source: /tmp/.org.chromium.Chromium.KRLExg/js/settings.js (44)
[7234:0927/212957:INFO:CONSOLE(44)] "{}", source: /tmp/.org.chromium.Chromium.KRLExg/js/settings.js (44)
[7234:0927/212957:INFO:CONSOLE(44)] "{}", source: /tmp/.org.chromium.Chromium.KRLExg/js/settings.js (44)
[7234:0927/212957:ERROR:breakpad_linux.cc(1225)] crash dump file written to /tmp/chromium-renderer-minidump-9d1c6d92735df580.dmp

Ξέρει κανένας αν υπάρχει λύση?
Το τρέχω σε Linux Mint 17 KDE.
  Απάντηση
#2
παράξενα τα σφάλματα αυτά, εννοώ όλα μαζί.
Σου είχε ανοίξει κανονικά και κόλλησε μετά σε καποιο torrent/αναπαραγωγή;
Ποια έκδοση εγκατέστησες;
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#3
constantinos, post: 16326, member: 6 είπε κι ελάλησε:παράξενα τα σφάλματα αυτά, εννοώ όλα μαζί.
Σου είχε ανοίξει κανονικά και κόλλησε μετά σε καποιο torrent/αναπαραγωγή;
Ποια έκδοση εγκατέστησες;


Όχι δεν άνοιξε ποτέ! Την τελευταία έκδοση έβαλα. Επίσης δοκίμασα να του κάνω εγκατάσταση μέσω αποθετηρίου αλλά πάλι δεν τρέχει.
  Απάντηση
#4
Tonis, post: 16385, member: 374 είπε κι ελάλησε:Όχι δεν άνοιξε ποτέ! Την τελευταία έκδοση έβαλα. Επίσης δοκίμασα να του κάνω εγκατάσταση μέσω αποθετηρίου αλλά πάλι δεν τρέχει.
Μέσω του κωδικά του, δοκίμασες;

Είναι πολύ ιδιότροπα τα σφάλματα και ίσως θα έπρεπε να ρωτήσεις στο φόρουμ τους και προφανώς αν σου δώσουν λύση, να την μεταφέρεις και εδώ. https://discuss.popcorntime.io
Όσο είδα πάντως, έχουν και άλλοι το θέμα και το συζητάνε και στο φόρουμ του Arch, λένε αυτά: https://aur.archlinux.org/packages/popcorntime
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#5
Μέσω του κώδικα του??? Δεν το καταλαβαίνω αυτό! Θα είναι για πιο προχωρημένους!
Δυστυχώς δεν ξέρω καλά αγγλικά για να γράψω στο φόρουμ.
Θα το ψάξω πάντως και άμα βγάλω άκρη θα ενημερώσω.
Ευχαριστώ πάντως.
  Απάντηση
#6
Tonis, post: 16394, member: 374 είπε κι ελάλησε:Μέσω του κώδικα του??? Δεν το καταλαβαίνω αυτό! Θα είναι για πιο προχωρημένους!
Δυστυχώς δεν ξέρω καλά αγγλικά για να γράψω στο φόρουμ.
Θα το ψάξω πάντως και άμα βγάλω άκρη θα ενημερώσω.
Ευχαριστώ πάντως.
όχι ορέ συ, σιγά το δυσκολο. Ασε, θα φτιάξω ένα άρθρο αύριο, με 2-3 διαφορετικούς τρόπους εγκατάστασης του από τον κώδικά του. Ακολουθείς βήμα-βήμα και πιστεύω πως θα εγκατασταθεί.
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#7
constantinos, post: 16399, member: 6 είπε κι ελάλησε:όχι ορέ συ, σιγά το δυσκολο. Ασε, θα φτιάξω ένα άρθρο αύριο, με 2-3 διαφορετικούς τρόπους εγκατάστασης του από τον κώδικά του. Ακολουθείς βήμα-βήμα και πιστεύω πως θα εγκατασταθεί.


Το βρήκα τελικά το πρόβλημα σε ένα ξένο site (https://github.com/rogerwang/node-webkit/issues/1577).
Όσο κουφό και αν ακούγεται το μόνο που χρειάστηκε ήταν η εγκατάσταση κάποιων γραμματοσειρών. Οι γραμματοσειρές λέγονται ''fonts-liberation'' που μπορούν εύκολα να εγκατασταθούν από το Synaptic.
Μετά από την εγκατάσταση τους το Popcorn Time αλλά και το Flixtor έτρεξαν κανονικά χωρίς προβλήματα.
Πιθανών σε άλλες διανομές αυτές οι γραμματοσειρές να είναι προεγκατεστημένες αλλά στο Linux Mint 17 KDE δεν ήταν.
Θα παρακαλούσα τον διαχειριστή να βάλει το '"Λύθηκε" στον τίτλο.
Ευχαριστώ.
  Απάντηση


Ίσως Σχετικά Νήματα...
Νήμα Άτομο Απαντήσεις Βλεφαριάσματα Τελευταία Ανάρτηση
  Popcorn time γεμάτο διαφημίσεις στην beta έκδοση (Linux Mint 18) mikeius666p 18 2.399 29.05.2017 15:53
Τελευταία Ανάρτηση: DarkGoth

Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)