Broadcom 43xx Fedora 16
#1
Καλησπερα στο Forum.Ειναι οτι καλυτερο εχω βρει (osarena)  και ενα μεγαλο μπραβο στον διαχειριστη.Το προβλημα ειναι το παρακατω.Διαβασα μεσα απο το osarena τα σχολεια για το fedora 16 (ειχα χρονια να το δουλεψω) και αποφασισα να το εγκαταστησω.Ολα μα ολα ειναι οπως τα αναφερεται στα σχολια σας εκτος απο ενα προβληματακι με την ασυρματη καρτα της Broadcom.Eνω συνδεομαι κανονικα μετα απο λιγο απενεργοποιειται και σταματα το ιντερνετ. Καποιες φορες ενω ανοιγω firefox ενεργοποιειται  και αλλες φορες παραμενει νεκρη. Οταν κανω επανεκινηση δουλευει κανονικα μεχρι να ξαναγινει off η να δειχνει οτι ειμαι συνδεμενος αλλα καθολου ιντερνετ.Καποια βοηθεια????ΥΓ. Σε σχεση με ubuntu 11.10  και mint 12 οντως το fedora ειναι αρκετα πιο γρηγορο. Αυτα ειναι δειγματα απο ενα Acer Aspire 5020.Ευχαριστω!
  Απάντηση
#2
1.Εγκατέστησε το πακετάκι: b43-fwcutter:<pre class="alt2">su -c 'yum install b43-fwcutter'2. Τσέκαρε το firmware σου:dmesg|grep b433. Μετά την δεύτερη εντολη θα σου δώσει ένα μήνυμα που θα σου λέει τι firmware χρειαζεσαι.Αυτό θα το βρεις από Ε Δ Ω (επέλεξε το δικό σου).-Αν δεν ξέρεις πως θα το συνεχίσεις για να το περάσεις, πες να να σε βοηθήσουμε.Μα να μας πεις ποιο -ακριβως- firmware εχεις (πχ το b43 , το b43Legacy, καποιο άλλο <bcm43xx>?)-Αν τα πας καλά με τ' Αγγλικά, ρίξε και μια ματιά σε αυτό: linuxwireless/Drivers/b43/firmwareinstallation</pre>
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#3
Ευχαριστω για την απαντηση κωσταντινεΑπο οτι ειδα στο add-remove programes ειχε μαρκαρισμενα το b43-fwcutter και το firmware installer αλλα δεν ειδα αν ειναι το σωστο, κατι που κανω σε αλλες διανομες οπως το ubuntu που χρειαζεται αυτα τα δυο για να δουλεψει η ασυρματη καρτα.Θα το δοκιμασω και θα απαντησω συντομα.Ευχαριστω.
  Απάντηση
#4
Κωσταντινε Καλησπερα.Με dmesg πηρα τα παρακατω αποτελεσματα:dmesg|grep b43[    9.414933] b43-pci-bridge 0000:06:05.0: PCI INT A -> GSI 21 (level, low) -> IRQ 9[    9.899001] b43-phy0: Broadcom 4318 WLAN found (core revision 9)[    9.956092] Registered led device: b43-phy0::tx[    9.956119] Registered led device: b43-phy0::rx[    9.956153] Registered led device: b43-phy0::radio[   21.169041] b43-phy0: Loading OpenSource firmware version 410.31754[   21.169049] b43-phy0: Hardware crypto acceleration not supported by firmware[   21.169053] b43-phy0: QoS not supported by firmware
  1. Προσπαθησα να κανω εγκατασταση με την πρωτη εντολη   αλλα λεει οτι ειναι η τελευταια
  2. Μεσα απο τη σελιδα και "yum install b43-fwcutter wget" τα ιδια αποτελεσματα
  3. Οπως επισης και το firmware αλλα ειχα αυτα τα αποτελεσματα : This file has an unknown MD5sum e1b05e268bcdbfef3560c28fc161f30e
  4. Τελος θα προσπαθησω να κανω απεγκατασταση ολα τα σχετικα b43 και εγκατασταση ξανα και αν δεν γινει τιποτα με βλεπω να παιζω με την Μεντα (Mint) που διαβασα το καλο σχολιο σου.
Οπως και να εχει ομως ενα ευχαριστω στο οφειλω για τον χρονο σου. Αν εχω θετικα αποτελεσματα θα επανελθω.
  Απάντηση
#5
Αν και περιμενα να εχεις καποια errors δεν υπαρχουν στο μηνυμα που σου εδωσε. Bεβαια, στο τελος σου λεει πως δεν εχει υποστηριξη. Μια προσπαθεια ακομα λοιπον:1.Κανε πρωτα ενα update και προσπαθησε να το εγκαταστησεις ξανα:<pre class="TerminalCommand">su -c 'yum update'</pre><pre class="alt2">su -c 'yum install b43-fwcutter'</pre><pre class="TerminalCommand">2. Κατεβασε αυτο: https://mirror2.openwrt.org/sou......5.tar.bz23. Αποσυμπιεσε το:</pre><pre>su -l -c 'b43-fwcutter -w /lib/firmware /path/to/broadcom-wl-4.150.10.5/driver/wl_apsta_mimo.o'4. Φροντισε να εχεις ενεργοποιημενο τον network manager και περασε το wlan0 στο σωστο device:</pre><pre>su -c 'echo "alias wlan0 b43" >> /etc/modprobe.conf'5. Στη περιπτωση σου, προφανως θα πρεπει να τρεξεις:</pre><pre>su -l -c 'system-config-network'6. Στη συνεχεια επελεξε: New → Wireless → Broadcom Device (το wlan0) και κανε τις απαραιτητες ρυθμισεις για την διαμορφωση του δικτυου σου.7. Κανε και ενα reload τωρα, τον driver:</pre><pre>su -l -c 'rmmod b43 && modprobe b43'8. Δες αν δουλευει. Αν οχι κανε ενα reboot και ξαναμπες στο συστημα σου:</pre><pre>su -c 'reboot(κανε & ενα ping να δεις αν δουλευει σωστα):</pre><pre class="TerminalCommand">ping google.com-Aν αποτυχει, ειλκρινα δε ξερω τι αλλο πρεπει να γινει. Το προβλημα παντως ειναι γνωστο οσο ειδα τωρα & το εχουν αρκετοι.Περασε οπως λες στο Mint, οπου λογικα δεν θα εχεις προβλημα με αυτο.</pre>
Ω, ευγενικοί μου άνθρωποι, η ζωή είναι σύντομη. Αν ζούμε, ζούμε για να πατήσουμε πάνω στα κεφάλια των βασιλιάδων.
  Απάντηση
#6
Κωσταντινε αλλη μια φορα ευχαριστω για τον χρονο σου.Εκανα ολα τα παραπανω αλλα μια απο τα ιδια, οπως και στην προηγουμενη εκδοση ετσι και τωρα, ενω στο Reboot  ειχα ενδειξη οτι εχω ιντερνετ μετα απο λιγο και ενω εχω ενδειξη οτι εχω ιντερνετ δεν εχω καθολου. Μπορω μονο να το καταλαβω απο το led του υπολογιστη που σβηνει, ενω στη μπαρα το εικονοδιο του ασυρματου δειχνει οτι ολα ειναι οκ.Παω για την μεντα που ξερω οτι εκει τικαρω μονο b43-fcutter και το firmaware και ειμαι ενταξει. Αλλωστε ερχομαι απο ubuntu και μοιαζουν τρομερα μεταξυ τους και τα σχολια σου για την μεντα (MINT) ειναι ακριβες. Ευχαριστω..
  Απάντηση


Ίσως Σχετικά Νήματα...
Νήμα Άτομο Απαντήσεις Βλεφαριάσματα Τελευταία Ανάρτηση
  Fedora + καλοι fonts Nick28_ 3 2.537 13.06.2014 09:35
Τελευταία Ανάρτηση: freefour
  πρόβλημα με αυξομείωση φωτεινότητας fedora 18 Duskwalker 2 2.066 02.02.2014 20:50
Τελευταία Ανάρτηση: velisdm
  [Solved] πρόβλημα με τα update, fedora 18 Επισκέπτης 3 1.992 09.07.2013 20:10
Τελευταία Ανάρτηση: Επισκέπτης
  (SOLVED) Fedora 18 cinnamon (no session menu) ubant 13 3.082 13.02.2013 13:16
Τελευταία Ανάρτηση: minotavrs
  ερωτηση σχετικα με εγκατασταση fedora 18[Λύθηκε] koslibpro 3 1.893 10.02.2013 17:43
Τελευταία Ανάρτηση: koslibpro

Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)