προβλημα με xampp
#1
γεια σας.μολις εγκατεστησα τον xampp.
μολις ομως παω να τον ξεκινησω εχω αυτο το προβλημα.
Κώδικας:
sudo /opt/lampp/lampp start
Starting XAMPP for Linux 5.6.12-0...
XAMPP: Starting Apache.../opt/lampp/share/xampp/xampplib: γραμμή 22: netstat: εντολή δεν βρέθηκε
/opt/lampp/share/xampp/xampplib: γραμμή 22: netstat: εντολή δεν βρέθηκε
ok.
XAMPP: Starting MySQL.../opt/lampp/share/xampp/xampplib: γραμμή 22: netstat: εντολή δεν βρέθηκε
ok.
XAMPP: Starting ProFTPD.../opt/lampp/share/xampp/xampplib: γραμμή 22: netstat: εντολή δεν βρέθηκε
ok.

τι μπορει να φταιει;;;;
  Απάντηση
#2
Προσωπικά εγω χρησιμοποιω το bitnami για να τρέξω wordpress.Aν κανεις κατι παρόμοιο ειναι ο πιο εύκολος τροπος.Τωρα για το XAMPP δεν γνωρίζω, αλλα σιγουρα καποιος θα σου απαντησει αμεσα https://bitnami.com/stacks
  Απάντηση
#3
εγω χρησιμοποιω xampp για να κανω ιστοτοπους με το wordpress.
εσυ αν κανεις το ιδιο με ποιον τροπο το κανεις σε linux;;;
  Απάντηση
#4
Δεν ειμαι προγραμματιστής απλα μ αρεσει να πειραματιζομαι.Το bitnami Θα σου κανει γρηγορα και ευκολα την εγκατασταση και απο κει και περα κανεις οτι θες.
  Απάντηση
#5
Το θέμα είναι να στηθεί σωστά ο τοπικός server και όχι το πως τα εγκαταστήσω το WordPress . Για να κάνω ότι θέλω πρέπει να δουλεύει σωστά ο τοπικός server. γνωρίζει κανείς τι μπορεί να φταίει; θα σκάσω.
  Απάντηση
#6
μηπως:
https://wiki.archlinux.org/index.php/Xampp#Usage
Install net-tools and inetutils
  Απάντηση
#7
ωραια τωρα ξεκιναει κανονικανα δειτε...
Κώδικας:
sudo /opt/lampp/lampp start
Starting XAMPP for Linux 5.6.12-0...
XAMPP: Starting Apache...ok.
XAMPP: Starting MySQL...ok.
XAMPP: Starting ProFTPD...ok.
αλλα εχω αλλο προβλημα τωρα.
μολις παω στο mozilla και δωσω localhost/xampp για να μπω στις ρυθμισεις μου βγαζει αυτο......
Κώδικας:
Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404
localhost
Apache/2.4.16 (Unix) OpenSSL/1.0.1p PHP/5.6.12 mod_perl/2.0.8-dev Perl/v5.16.3

αυτο πως διορθωνετε και γιατι το βγαζει;;;
  Απάντηση
#8
βαλε https://localhost
(και οχι localhost/xampp)
δουλευει?
  Απάντηση
#9
Αν βάλω σκέτο localhost me πετάει σε localhost / dashboard.ναι αλλά αν θέλεις να μπεις στις ρυθμίσεις πως θα το κάνεις; και αν δεν μπορείς κατά τα άλλα ο xampp λειτουργεί κανονικά;και τελικά τι είναι αυτό το μήνυμα που μου έβγαλε; που σας έστειλα παραπάνω εννοώ.
  Απάντηση
#10
για ρυθμισεις security δινεις στο terminal
# /opt/lampp/lampp security
δες στο:
https://localhost/dashboard/faq
και
https://localhost/dashboard/howto
  Απάντηση


Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)