crop pages
#11
Kim, post: 23681, member: 1778 είπε κι ελάλησε:Aπ` ότι φαίνεται και εγώ δεν ξέρω να τον χρησιμοποιήσω σωστά. Εγκατέστησα κανονικά τα win 7 sp1, καθώς και τα guest additions του virtual box, αλλά δεν μπορεί να δει τα μηχανήματα που έχω συνδεδεμένα στον υπολογιστή μου, όπως πχ τον epson scanner, ούτε, πολλώ μάλλον, τον camscanner. Tι κάνω λάθος;

για το usb (να βλεπεις δηλαδη τις συσκευες που εχεις συνδεμενες) πρεπει να ενεργοποιησεις το usb απο τις ρυθμισεις του συστηματος (επιλεγεις απλα το συστημα απο τη λιστα στα αριστερα και πατας το κιτρινο γραναζι αποπανω):...

[IMG]vbox2.gif[/IMG]

το usb2 (αν ειναι καινουριο μηχανημα, θα σε εχει και usb3) πιθανον δεν θα ενεργοποιεται αν δεν εχεις το extension pack του (αυτο δυστυχως δεν παρεχεται ετοιμο στο κοινωτικο virtualbox, αλλα το φταχνει ιδιοκτητο η σκατενια oracle και το περνας προσθετο). βρισκεις την εκδοση virtualbox που εχεις (help>about) και μπαινεις στη σελιδα του virtualbox βρισκεις την εκδοση σου, και καπου στη σελιδα σε λεει να κατεβασεις το extension pack της εκδοσης αυτης.

το κατεβαζεις, ανοιγεις το virtualbox, πας file>preferences>extensions και το κανεις προσθηκη (το κουμπακι με το κιτρινο τριγωνακι. θα ζητησει και τον κωδικο χρηστη να το κανει. απλα δωστον).

[IMG]vbox1.gif[/IMG]

ξαναπας στα settings του window (το κιτρινο γραναζι) και στο usb επιλεγεις πλεον και το usb2, usb3 (αν εχεις το 3), κλεινεις το settings και ετοιμο. για να συνδεσεις τωρα μια συσκευη usb στο συστημα που θα τρεχεις αποκειμεσα, ξεκινας το συστημα (το window 7 στην περιπτωση σου), και περιμενεις να φορτωσει. στη statusbar στο κατω μερος του παραθυρου του window7, εχει ενα εικονιδιακι σαν βυσματακι. αυτο ειναι το usb. κανεις δεξι κλικ πανω του και θα βγαλει μια λιστουλα με οτι συσκευες usb υπαρχουν συνδεμενες στο μηχανημα. απλα επιλεγεις αυτη που θελεις, περιμενεις λιγο και θα συνδεθει μεσα στο window (οι συνδεμενες συσκευες επισημαινονται απο ενα μικρο ν διπλα τους, στη λιστουλα στη statusbar). κανεις εγκατασταση οδηγους κανονικα στο window, οπως σε λεει**, και πλεον οταν το θελεις απλα το συνδεεις απο τη λιστουλα κατω στη statusbar.

**αν σε πει σε καποιο σημειο, την ωρα που κανεις εγκατασταση τους οδηγους (μεσα στο window7 αυτο προφανως), κατι του στυλ «αποσυνδεστε τη συσκευη usb και ξανασυνδεστε την», κανεις δεξι κλικ στο εικονιδιακι usb, επιλεγεις τη συσκευη για να τη αποσυνδεσει (οταν ειναι ηδη συνδεμενη, επιλεγοντας την, αποσυνδεεται απο το window), και ξανα μετα δεξι κλικ και την ξαναεπιλεγεις για να την συνδεσει.
ονομαζομαι DarkGoth, και ειμαι «καλα»( ; )... το OsArena με θεραπευσε... (goth=!ok {equals} EMO)...  Emo
  Απάντηση
#12
DarkGoth, post: 23682, member: 1051 είπε κι ελάλησε:για το usb (να βλεπεις δηλαδη τις συσκευες που εχεις συνδεμενες) πρεπει να ενεργοποιησεις το usb απο τις ρυθμισεις του συστηματος (επιλεγεις απλα το συστημα απο τη λιστα στα αριστερα και πατας το κιτρινο γραναζι αποπανω):...

[IMG]vbox2.gif[/IMG]

το usb2 (αν ειναι καινουριο μηχανημα, θα σε εχει και usb3) πιθανον δεν θα ενεργοποιεται αν δεν εχεις το extension pack του (αυτο δυστυχως δεν παρεχεται ετοιμο στο κοινωτικο virtualbox, αλλα το φταχνει ιδιοκτητο η σκατενια oracle και το περνας προσθετο). βρισκεις την εκδοση virtualbox που εχεις (help>about) και μπαινεις στη σελιδα του virtualbox βρισκεις την εκδοση σου, και καπου στη σελιδα σε λεει να κατεβασεις το extension pack της εκδοσης αυτης.

το κατεβαζεις, ανοιγεις το virtualbox, πας file>preferences>extensions και το κανεις προσθηκη (το κουμπακι με το κιτρινο τριγωνακι. θα ζητησει και τον κωδικο χρηστη να το κανει. απλα δωστον).

[IMG]vbox1.gif[/IMG]

ξαναπας στα settings του window (το κιτρινο γραναζι) και στο usb επιλεγεις πλεον και το usb2, usb3 (αν εχεις το 3), κλεινεις το settings και ετοιμο. για να συνδεσεις τωρα μια συσκευη usb στο συστημα που θα τρεχεις αποκειμεσα, ξεκινας το συστημα (το window 7 στην περιπτωση σου), και περιμενεις να φορτωσει. στη statusbar στο κατω μερος του παραθυρου του window7, εχει ενα εικονιδιακι σαν βυσματακι. αυτο ειναι το usb. κανεις δεξι κλικ πανω του και θα βγαλει μια λιστουλα με οτι συσκευες usb υπαρχουν συνδεμενες στο μηχανημα. απλα επιλεγεις αυτη που θελεις, περιμενεις λιγο και θα συνδεθει μεσα στο window (οι συνδεμενες συσκευες επισημαινονται απο ενα μικρο ν διπλα τους, στη λιστουλα στη statusbar). κανεις εγκατασταση οδηγους κανονικα στο window, οπως σε λεει**, και πλεον οταν το θελεις απλα το συνδεεις απο τη λιστουλα κατω στη statusbar.

**αν σε πει σε καποιο σημειο, την ωρα που κανεις εγκατασταση τους οδηγους (μεσα στο window7 αυτο προφανως), κατι του στυλ «αποσυνδεστε τη συσκευη usb και ξανασυνδεστε την», κανεις δεξι κλικ στο εικονιδιακι usb, επιλεγεις τη συσκευη για να τη αποσυνδεσει (οταν ειναι ηδη συνδεμενη, επιλεγοντας την, αποσυνδεεται απο το window), και ξανα μετα δεξι κλικ και την ξαναεπιλεγεις για να την συνδεσει.
  Απάντηση
#13
Λοιπόν, έκανα ότι αναφέρεις, μετά άνοιξα τα win 7, σύνδεσα τον camscanner (το οποίο βλέπει ως webcamera η εικονική μηχανή), αλλά όταν προσπαθώ να εγκαταστήσω τον οδηγό μου λέει ότι δεν έχει συνδεθεί το μηχάνημα. Το αποσύνδεσα μέσα από την εικονική μηχανή και τον ξανασύνδεσα 2-3 φορές, δοκιμάζοντας να ξεκινήσω κάθε φορά από την αρχή την εγκατάσταση του με τα ίδια αποτελέσματα. Έχω την έκδοση 5.0.24 Ubuntu r108355, αλλά επειδή δεν βρήκα τη συγκεκριμένη έκδοση στο virtual box εγκατέστησα το Oracle_VM_VirtualBox_Extension_Pack-5.0.26-108824, το οποίο το δέχθηκε κανονικά, σε αντίθεση με την πλέον πρόσφατη έκδοση που δεν τη δέχεται καθόλου (το δοκίμασα για κάθε ενδεχόμενο). Η πιο μικρή έκδοση είναι η 4 την οποία δεν προσπάθησα καν να εγκαταστήσω. Παρατήρησα επίσης ότι παρόλο που ενεργοποίησα το usb2 δεν βλέπει ούτε τους εξωτερικούς σκληρούς, ούτε τον epson σκάνερ που έχω. Δοκίμασα να συνδέσω τον camscanner απ' ευθείας σε θύρα του πύργου αντί σε χαμπάκι που το είχα, χωρίς αποτέλεσμα όμως. Τι λάθος κάνω;
  Απάντηση
#14
Kim, post: 23687, member: 1778 είπε κι ελάλησε:Λοιπόν, έκανα ότι αναφέρεις, μετά άνοιξα τα win 7, σύνδεσα τον camscanner (το οποίο βλέπει ως webcamera η εικονική μηχανή), αλλά όταν προσπαθώ να εγκαταστήσω τον οδηγό μου λέει ότι δεν έχει συνδεθεί το μηχάνημα. Το αποσύνδεσα μέσα από την εικονική μηχανή και τον ξανασύνδεσα 2-3 φορές, δοκιμάζοντας να ξεκινήσω κάθε φορά από την αρχή την εγκατάσταση του με τα ίδια αποτελέσματα. Έχω την έκδοση 5.0.24 Ubuntu r108355, αλλά επειδή δεν βρήκα τη συγκεκριμένη έκδοση στο virtual box εγκατέστησα το Oracle_VM_VirtualBox_Extension_Pack-5.0.26-108824, το οποίο το δέχθηκε κανονικά, σε αντίθεση με την πλέον πρόσφατη έκδοση που δεν τη δέχεται καθόλου (το δοκίμασα για κάθε ενδεχόμενο). Η πιο μικρή έκδοση είναι η 4 την οποία δεν προσπάθησα καν να εγκαταστήσω. Παρατήρησα επίσης ότι παρόλο που ενεργοποίησα το usb2 δεν βλέπει ούτε τους εξωτερικούς σκληρούς, ούτε τον epson σκάνερ που έχω. Δοκίμασα να συνδέσω τον camscanner απ' ευθείας σε θύρα του πύργου αντί σε χαμπάκι που το είχα, χωρίς αποτέλεσμα όμως. Τι λάθος κάνω;

αν βαλεις το δικο του extension pack δουλευει κανονικα. πως και δεν το βρηκες? υπαρχει κανονικοτατα και το 5.0.24:...

https://download.virtualbox.org/virtualb...ox-extpack

πετα οτι αλλο extension pack εχεις βαλει και βαλε αυτο, και ξαναδοκιμασε. και οταν κανει update και αλλαζει εκδοση το virtualbox, να θυμασαι να αλλαζεις και το extension pack.
ονομαζομαι DarkGoth, και ειμαι «καλα»( ; )... το OsArena με θεραπευσε... (goth=!ok {equals} EMO)...  Emo
  Απάντηση


Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)