Λάθος απεικόνιση χρωμάτων με EyeOfGnome
#1
Καλησπέρα.

Καταρχάς θέλω να πω πως (μάλλον) βρήκα λύση στο πρόβλημα και απλά την γράφω για όσους δεν την έχουν βρει ακόμα ή δεν το έχουν καταλάβει ότι μπορεί και στον δικό τους υπολογιστή να υπάρχει.

Κατέβασα το wallpapper του Fedora 23 και όταν το άνοιξα με το EyeOfGnome (3.10.2) μου το έδειχνε σχεδόν μοβ. Απόρησα όταν το είδα και έβαλα δίπλα δίπλα το παράθυρο του Firefox (49.0) και του EyeOfGnome να συγκρίνω και παρατήρησα πως τα χρώματα αποδίδονται διαφορετικά στις δύο εφαρμογές. Σύγκρινα και με το GIMP (2.8.10) και είναι ίδιο με του Firefox. Οπότε υπέθεσα πως φταίει το EyeOfGnome.

Ψάχνοντας να δω αν και άλλοι έχουν το ίδιο πρόβλημα βρήκα και την λύση στο launchpad (απάντηση #14).

Ελέξτε αν υπάρχει color profile με την παρακάτω εντολή:

Κώδικας:
xprop -root | grep ICC_PROFILE

Αν στο παραπάνω δείξει πως υπάρχει color profile, τότε τρέξτε:

Κώδικας:
xprop -root -remove _ICC_PROFILE

Τα αποτελέσματα με printscreen παρακάτω:

[IMG]eyeofgnome_2016-10-29_171748.png[/IMG]

και:

[IMG]eyeofgnome_2016-10-29_173016.png[/IMG]
O.S.:   Arch Linux x86_64
Kernel: Linux 5.3.1-arch1-1-ARCH
D.E.:   GNOME Shell 3.34.0
  Απάντηση
#2
00MiLtoS00, post: 25381, member: 1398 είπε κι ελάλησε:Τα αποτελέσματα με printscreen
Ανεβάσαμε το screenshots (στιγμιότυπα) στον server μας για να φαίνονται στο νήμα και να είναι ολοκληρωμένη η λύση που έδωσες· ως εκ τούτου, αν θέλεις βέβαια, μπορείς να σβήσεις το παραπεμπτικό λινκ.
 Σοβαρότητα (λέμε τώρα…), διαφάνεια (ΤΩΡΑ!) και Ελεύθερη πρόσβαση σε όλα.
  Απάντηση
#3
Ευχαριστώ, φαίνεται πολύ καλύτερα τώρα! Αφαίρεσα το link από το cloud. Στην αρχή προσπάθησα να τα ανεβάσω με την επισύναψη αλλά μου έβγαζε σφάλμα.
O.S.:   Arch Linux x86_64
Kernel: Linux 5.3.1-arch1-1-ARCH
D.E.:   GNOME Shell 3.34.0
  Απάντηση
#4
00MiLtoS00, post: 25427, member: 1398 είπε κι ελάλησε:Ευχαριστώ, φαίνεται πολύ καλύτερα τώρα!
Εμείς ευχαριστούμε που μοιράστηκες :clap την λύση μαζί μας.

00MiLtoS00, post: 25427, member: 1398 είπε κι ελάλησε:Στην αρχή προσπάθησα να τα ανεβάσω με την επισύναψη αλλά μου έβγαζε σφάλμα.
Είναι το άτιμο το bug που μας τυραννάει εδώ και καιρό :priest .

Η λύση, μέχρι να διορθωθεί το bug, είναι να ανεβάζετε (upload) σε κάποια σελίδα την εικόνα που θέλετε και μετά, να βάζετε το λινκ της εικόνας εδώ:
Κλικ στο κουμπάκι «Εισαγωγή/επεξεργασία εικόνας» (στην 2η σειρά εργαλείων του έντιτορ εδώ, το 4ο εικονίδιο από δεξιά) > επικολλούμε το URL της εικόνας, στο πεδίο που βλέπουμε (αναγράφεται από πάνω «Εισαγωγή URL εικόνας:»).
 Σοβαρότητα (λέμε τώρα…), διαφάνεια (ΤΩΡΑ!) και Ελεύθερη πρόσβαση σε όλα.
  Απάντηση
#5
Καταρχάς καλή επιστροφή με το forum και το blog!

Είχα πάλι το ίδιο θέμα και στο Arch Linux μου και δεν είχα κρατήσει κάπου τις εντολές πέρα από αυτό το thread.

Πριν:

[Εικόνα: Screenshot_from_2017-05-23_00-15-38.png]

και μετά:

[Εικόνα: Screenshot_from_2017-05-23_00-16-43.png]
O.S.:   Arch Linux x86_64
Kernel: Linux 5.3.1-arch1-1-ARCH
D.E.:   GNOME Shell 3.34.0
  Απάντηση
#6
00MiLtoS00, post: 27611, member: 1398 είπε κι ελάλησε:Καταρχάς καλή επιστροφή με το forum και το blog!
Σ' ευχαριστούμε πολύ.

Να είστε καλά παιδιά.
 Σοβαρότητα (λέμε τώρα…), διαφάνεια (ΤΩΡΑ!) και Ελεύθερη πρόσβαση σε όλα.
  Απάντηση


Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)