προβλημα εγκαταστασης vlc
#21
1)Darkgoth αν κάνω αυτό που λες θα αφαιρεθεί κατευθείαν το cinnamon και δεν θα βλέπω τίποτα η θα προλάβω να ξαναεγκαταστησω αυτά που θα βγουν γιατί χρειάζεται επανεκκίνηση για να δω τις αλλαγές;

2)soulrain falls αν κάνω την δική σου λύση φυσικά φαίνεται ποιο εύκολη αλλά δεν θυμάμαι πως το είχα βάλει το αποθετήριο. Γνωρίζεις πως μπαίνει; και θα δουλέψει όμως;

3)αν απλά δεν κάνω τίποτα από όλα αυτά και χρησιμοποιώ άλλο video player αντί για το vlc... Υπάρχει περίπτωση αυτό το πακέτο να επειρεασει και κάποια άλλη εφαρμογή;
  Απάντηση
#22
Μπαίνει με
Κώδικας:
sudo add-apt-repository ppa:xorg-edgers/ppa
και μετά
Κώδικας:
sudo apt-get update
αλλά αφού δε θυμάσαι πώς να βάλεις ένα PPA, γιατί μπλέκεις εξαρχής μωρέ; Άσε που το xorg-edgers είναι επικίνδυνο για πολλούς λόγους.

Αν έχεις πακέτο με σπασμένες εξαρτήσεις, αναπόφευκτα θα επηρεάσει και κάτι άλλο.
Το άπλυτο κορμί το πλένεις. Καθαρίζει. Η βρόμικη ψυχή πώς πλένεται;
  Απάντηση
#23
Θα δοκιμάσω αύριο παιδιά γιατί δεν έχω πρόσβαση αυτή τη στιγμή στο λαπτοπ.
Έμπλεξα γιατί έψαχνα για την κάρτα γραφικών. λειτουργούν όλα πολύ καλά. είναι αμαρτία να μην τα καταφέρω σε αυτό.

Θα δοκιμάσω αύριο και θα σας ενημερώσω παιδιά. Αν κάποιος γνωρίζει κάτι άλλο μέχρι αύριο ας με ενημερώσει. ευχαριστώ και πάλι
  Απάντηση
#24
κανονικα δεν πρεπει να μεινει ετσι. αν το apt-get εχει κολλησει εκει, και δεν μπορει να τραβηξει updates, δεν θα παιρνεις αναβαθμισεις. πολυ πιθανο να μην μπορεις να εγκαταστησεις και προγραμματα, και διαφορα αλλα. οποτε το συστημα θα παει σιγουρα για πεταμα. αν τα πεταξεις ολα οσα λεει θα σε βγαλει σε commandline. και αποκει ομως μπορεις να ξαναεγκαταστησεις οτι χρειαζεσαι, και πιθανο να σωθει. οπως δινεις τις εντολες εδω στο terminal, το ιδιο θα ειναι και εκει. ΑΝ τυχον πεταξει και το δικτυο (τον network manager δηλαδη), και παλι μπορεις να συνδεθεις. ανοιγεις σαν root το αρχειο "/etc/network/interfaces", και προσθετεις μεσα αυτο:...

Κώδικας:
auto eth0
    iface eth0 inet static
        address 192.0.2.7 <<== εδω θα βαλεις την ΙΡ που εχεις την εσωτερικη (την λεει στις ιδιωτητες της συνδεσης)
        netmask 255.255.255.0
        gateway 192.0.2.254 <<== εδω θα βαλεις την ΙΡ του ρουτερ σου (την λεει και αυτη στις ιδιοτητες της συνδεσης)
        dns-nameservers 208.67.222.222 208.67.220.220

σωζεις το αρχειο, το κλεινεις, και ετοιμο. ακομα και να φυγει ο network manager, θα τραβηξει τις ρυθμισεις απο το αρχειακι αυτο, και θα συνδεθει.

οποτε κανεις αυτη την αλλαγη, πετας το σαπιο πακετο και θα φυγει και οτι αλλο ειναι, το ριχνεις και ενα reboot, και μετα κανεις επανεγκατασταση το cinnamon και το vlc.

αν τυχον σε πει οτι δεν υπαρχει δικτυο, απλα δινεις αυτο παρακατω (προφανως θα πρεπει να συνδεθεις με καλωδιο):...

Κώδικας:
sudo ifconfig eth0 up
ονομαζομαι DarkGoth, και ειμαι «καλα»( ; )... το OsArena με θεραπευσε... (goth=!ok {equals} EMO)...  Emo
  Απάντηση
#25
Dark goth ο τρόπος του soulrain falls δεν είναι ποιο εύκολος; δεν θα δουλέψει αν τον χρησιμοποιήσω αύριο;
  Απάντηση
#26
blackm76, post: 27467, member: 912 είπε κι ελάλησε:Dark goth ο τρόπος του soulrain falls δεν είναι ποιο εύκολος; δεν θα δουλέψει αν τον χρησιμοποιήσω αύριο;
και παλι θα πεταξει διαφορα αποκειμεσα. ισως βεβαια να μην πεταξει τοσα πολλα. σε περιπτωση που πεταξει και κανα γραφικο ομως, εχε υποψη σου και αυτα που γραφω, ωστε να εισαι σιγουρος οτι θα εχεις δικτυο μετα, για να μπορεσεις να κατεβασεις και να εγκαταστησεις οτι λειπει. ο τροπος του soulrain ειναι πιο "ευγενικος" ας πουμε. ενω ο δικος μου ειναι μια'κ'εξω :D:p
ονομαζομαι DarkGoth, και ειμαι «καλα»( ; )... το OsArena με θεραπευσε... (goth=!ok {equals} EMO)...  Emo
  Απάντηση
#27
Με επιφύλαξη, γιατί ούτε Ubuntu έχω, ούτε ξέρω τι κάνουν και δεν κάνουν, το ppa-purge απλά κάνει downgrade τα πακέτα στις επίσημες εκδόσεις των αποθετηρίων και αφαιρεί το PPA μετά. Αν κάνει κάτι παραπάνω, θέλει καντήλιασμα αυτός που το φτιάχνει. Ενδεχομένως, για τη συγκεκριμένη περίπτωση, να μπορεί να κάνει forced εγκατάσταση της έκδοσης του πακέτου που απαιτείται (όχι αυτό που ψάχνει το apt από το PPA που δεν υπάρχει) αλλά δεν ξέρω πώς γίνεται, οπότε πείτε του αν ξέρετε. Ενδεχομένως επίσης το σκέτο apt ή το aptitude να είναι πιο ευέλικτα με τα σφάλματα. Γίνεται κι αυτό καμιά φορά.
Το άπλυτο κορμί το πλένεις. Καθαρίζει. Η βρόμικη ψυχή πώς πλένεται;
  Απάντηση
#28
παιδια εγω πριν κανω οτιδηποτε στον υπολογιστη του πατερα μου εκανα σε μενα για δοκιμη γιατι δεν φοβαμαι να ξανακανω φορματ.αλλα μαλλον δεν θα το γλιτωσω και δεν ξερω αν θα το κανω τελικα στο λαπτοπ του πατερα μου ολο αυτο.και ο λογος;;;δειτε παρακατω.....τα ξηλωνει ολα νομιζω ετσι δεν ειναι;;;

Κώδικας:
sudo add-apt-repository ppa:xorg-edgers/ppa
[sudo] password for makis:
You are about to add the following PPA:
== Xorg packages fresh from git ==

Currently supported releases are Xenial/16.04 and Yakkety/16.10

* WARNING: Do not use this PPA with enabled HWE stack.

Be sure to revert this PPA before doing a release upgrade or the upgrade will not succeed. To revert to official packages, install the ppa-purge package and run "sudo ppa-purge xorg-edgers".

== Important notice ==

This PPA is currently meant to be used as a whole. Please do _not_ individually install packages from it, add it to your sources and let your package manager pull in every update. The packages here build against each other and compile different features based on whats available at build time. Do not assume that because it lets you install a DDX with just the driver and libdrm update that it will work.  These packages are made with scripts that use the the current packages as the base, so some dependencies can be wrong and your package manager will not resolve that for you.  If you want to individually install something from here, grab the source and rebuild it in your current environment instead.

** Please do not publish instructions for how to install from this archive without linking to this page! Anyone using packages from this archive is expected to read this page first and it is recommended to check back occasionally for notice on problems that may arise. **

** Please use ppa-purge to remove this PPA. It is *particularly* recommended to do this before upgrading to a new ubuntu release! **
Περισσότερες πληροφορίες: https://launchpad.net/~xorg-edgers/+archive/ubuntu/ppa
Press Enter to continue or Ctrl+C to cancel

Executing: /tmp/tmp.6mUTylutEh/gpg.1.sh --keyserver
hkp://keyserver.ubuntu.com:80
--recv-keys
8844C542
gpg: requesting key 8844C542 from hkp server keyserver.ubuntu.com
gpg: key 8844C542: public key "Launchpad PPA for xorg crack pushers" imported
gpg: Συνολικός αριθμός που επεξεργάστηκαν: 1
gpg:              εισαχθέντα: 1  (RSA: 1)
makis@super-pc ~ $ sudo apt-get update
Hit:1 https://archive.canonical.com/ubuntu xenial InRelease                                                                                                          
Hit:2 https://archive.ubuntu.com/ubuntu xenial InRelease                                                                                                              
Φέρε:3 https://security.ubuntu.com/ubuntu xenial-security InRelease [102 kB]                                                                                          
Φέρε:4 https://archive.ubuntu.com/ubuntu xenial-updates InRelease [102 kB]                                                                                            
Φέρε:5 https://archive.ubuntu.com/ubuntu xenial-backports InRelease [102 kB]                                                                                          
Φέρε:6 https://ppa.launchpad.net/xorg-edgers/ppa/ubuntu xenial InRelease [23,8 kB]                                                                            
Αγνόησε:7 https://packages.linuxmint.com serena InRelease                                                                                        
Hit:8 https://packages.linuxmint.com serena Release                  
Φέρε:9 https://ppa.launchpad.net/xorg-edgers/ppa/ubuntu xenial/main Sources [9136 B]
Φέρε:11 https://ppa.launchpad.net/xorg-edgers/ppa/ubuntu xenial/main amd64 Packages [18,6 kB]
Φέρε:12 https://ppa.launchpad.net/xorg-edgers/ppa/ubuntu xenial/main i386 Packages [18,6 kB]
Φέρε:13 https://ppa.launchpad.net/xorg-edgers/ppa/ubuntu xenial/main Translation-en [11,9 kB]
Μεταφορτώθηκαν 389 kB σε 2s (170 kB/s)                          
Ανάγνωση Λιστών Πακέτων... Ολοκληρώθηκε
makis@super-pc ~ $ sudo apt-get install vlc
Ανάγνωση Λιστών Πακέτων... Ολοκληρώθηκε
Κατασκευή Δένδρου Εξαρτήσεων                
Ανάγνωση περιγραφής της τρέχουσας κατάσταση... Ολοκληρώθηκε
vlc is already the newest version (2.2.2-5ubuntu0.16.04.1).
το vlc έχει εγκατασταθεί με το χέρι
0 αναβαθμίστηκαν, 0 νέο εγκατεστημένα, 0 θα αφαιρεθούν και 31 δεν αναβαθμίζονται.
makis@super-pc ~ $ sudo apt-get install ppa-purge
Ανάγνωση Λιστών Πακέτων... Ολοκληρώθηκε
Κατασκευή Δένδρου Εξαρτήσεων                
Ανάγνωση περιγραφής της τρέχουσας κατάσταση... Ολοκληρώθηκε
Τα ακόλουθα ΝΕΑ πακέτα θα εγκατασταθούν:
  ppa-purge
0 αναβαθμίστηκαν, 1 νέο εγκατεστημένα, 0 θα αφαιρεθούν και 31 δεν αναβαθμίζονται.
Χρειάζεται να μεταφορτωθούν 6312 B από αρχεία.
Μετά από αυτή τη λειτουργία, θα χρησιμοποιηθούν 24,6 kB χώρου από το δίσκο.
Φέρε:1 https://archive.ubuntu.com/ubuntu xenial/universe amd64 ppa-purge all 0.2.8+bzr63 [6312 B]
Μεταφορτώθηκαν 6312 B σε 0s (20,2 kB/s)
Selecting previously unselected package ppa-purge.
(Ανάγνωση βάσης δεδομένων ... 206889 files and directories currently installed.)
Preparing to unpack .../ppa-purge_0.2.8+bzr63_all.deb ...
Unpacking ppa-purge (0.2.8+bzr63) ...
Processing triggers for man-db (2.7.5-1) ...
Γίνεται εγκατάσταση ppa-purge (0.2.8+bzr63) ...
makis@super-pc ~ $ sudo ppa-purge xorg-edgers
Updating packages lists
PPA to be removed: xorg-edgers ppa
Note: Not removing ppa-purge package
Package revert list generated:
libdrm-amdgpu1:amd64- libdrm-amdgpu1:i386- libdrm-intel1:amd64-
libdrm-intel1:i386- libdrm-nouveau2:amd64- libdrm-nouveau2:i386-
libdrm-radeon1:amd64- libdrm-radeon1:i386- libdrm2:amd64- libdrm2:i386-
libegl1-mesa:amd64- libegl1-mesa-drivers:amd64- libgbm1:amd64-
libgl1-mesa-dri:amd64- libgl1-mesa-dri:i386- libgl1-mesa-glx:amd64-
libgl1-mesa-glx:i386- libglapi-mesa:amd64- libglapi-mesa:i386-
libgles1-mesa:amd64- libgles2-mesa:amd64- libwayland-client0:amd64-
libwayland-cursor0:amd64- libwayland-egl1-mesa:amd64- libwayland-server0:amd64-
libxatracker2:amd64- xserver-xorg-video-amdgpu- xserver-xorg-video-ati-
xserver-xorg-video-intel- xserver-xorg-video-nouveau- xserver-xorg-video-radeon-

Disabling xorg-edgers PPA from
/etc/apt/sources.list.d/xorg-edgers-ppa-xenial.list
Updating packages lists
Ανάγνωση Λιστών Πακέτων... Ολοκληρώθηκε
Κατασκευή Δένδρου Εξαρτήσεων                
Ανάγνωση περιγραφής της τρέχουσας κατάσταση... Ολοκληρώθηκε
Τα ακόλουθα πακέτα εγκαταστάθηκαν αυτόματα και δεν χρειάζονται πλέον:
  account-plugin-tools accountsservice-ubuntu-schemas cabextract cheese-common chromium-codecs-ffmpeg-extra cinnamon-screensaver-pam-helper click fonts-droid-fallback
  gimp-help-common gir1.2-click-0.4 gir1.2-gee-0.8 gnome-video-effects gsettings-ubuntu-schemas gstreamer0.10-ffmpeg gstreamer1.0-plugins-ugly
  gstreamer1.0-plugins-ugly-amr indicator-power liba52-0.7.4 libandroid-properties1 libass5 libavcodec-extra libavcodec-ffmpeg-extra56 libavformat-ffmpeg56
  libavresample-ffmpeg2 libavutil-ffmpeg54 libbasicusageenvironment1 libbluray1 libboost-log1.58.0 libboost-regex1.58.0 libboost-thread1.58.0 libbs2b0 libcddb2
  libchromaprint0 libclick-0.4-0 libconnectivity-qt1 libcrystalhd3 libdbus-cpp5 libdc1394-22 libdca0 libde265-0 libdirectfb-1.2-9 libdvbpsi10 libebml4v5 libfaad2
  libflite1 libfluidsynth1 libgavl1 libgeonames0 libgflags2v5 libgme0 libgoogle-glog0v5 libgroupsock8 libgsettings-qt1 libhal1-flash libhardware2 libhud2
  libhybris-common1 libiso9660-8 libkate1 liblibertine1 liblivemedia50 liblttng-ust-ctl2 liblttng-ust0 libmad0 libmatroska6v5 libmedia1 libmediaart-2.0-0 libmimic0
  libmjpegutils-2.1-0 libmms0 libmodplug1 libmp3lame0 libmpcdec6 libmpeg2-4 libmpeg2encpp-2.1-0 libmpg123-0 libmplex2-2.1-0 libmspack0 libofa0 libonline-accounts-qt1
  libopenal1 libopenjpeg5 libpostproc-ffmpeg53 libprocess-cpp3 libproxy-tools libqofono-qt5-0 libqt5organizer5 libqt5positioning5 libqt5systeminfo5 libqt5test5
  libqt5xmlpatterns5 libreoffice-l10n-el libresid-builder0c2a libschroedinger-1.0-0 libsdl-image1.2 libshine3 libsidplay1v5 libsidplay2v5 libsnappy1v5 libsodium18
  libsoundtouch1 libsoxr0 libspandsp2 libsrtp0 libssh-gcrypt-4 libssh2-1 libswresample-ffmpeg1 libswscale-ffmpeg3 libsystemsettings1 libtbb2 libtracker-sparql-1.0-0
  libtrust-store2 libtwolame0 libubuntu-app-launch2 libubuntu-application-api3 libubuntu-download-manager-client1 libubuntu-download-manager-common1
  libubuntu-platform-hardware-api3 libubuntuoneauth-2.0-0 libudm-common1 libunity-action-qt1 libunshield0 libupnp6 liburcu4 liburl-dispatcher1 libusageenvironment3
  libva1 libvcdinfo0 libvlc5 libvlccore8 libvncclient1 libvo-aacenc0 libvo-amrwbenc0 libwhoopsie-preferences0 libwhoopsie0 libwildmidi-config libwildmidi1 libx264-148
  libx265-79 libxcb-composite0 libxcb-xv0 libxvidcore4 libzbar0 libzmq5 libzvbi-common libzvbi0 oxideqt-codecs-extra powerd python3-click-package python3-gnupg
  qml-module-qt-labs-folderlistmodel qml-module-qtsysteminfo qml-module-ubuntu-connectivity qtdeclarative5-gsettings1.0 qtdeclarative5-ofono0.2
  qtdeclarative5-unity-action-plugin sqlite3 suru-icon-theme system-image-common system-image-dbus ubuntu-application-api3-test ubuntu-mobile-icons
  ubuntu-ui-toolkit-theme ubuntuone-client-data ubuntuone-credentials-common unity-asset-pool unrar unshield vlc-data vlc-nox vlc-plugin-notify whoopsie-preferences
Χρησιμοποιήστε 'sudo apt autoremove' για να τα διαγράψετε.
The following additional packages will be installed:
  pinentry-curses
Προτεινόμενα πακέτα:
  pinentry-doc
Τα ακόλουθα πακέτα θα ΑΦΑΙΡΕΘΟΥΝ:
  adobe-flashplugin apturl apturl-common baobab blueberry brasero brasero-cdrkit caribou cheese cinnamon cinnamon-control-center cinnamon-screensaver
  cinnamon-screensaver-x-plugin cinnamon-session cinnamon-settings-daemon cjs cryptsetup evolution-data-server file-roller firefox frei0r-plugins gcr gdebi
  gimp-help-el gimp-help-en gir1.2-appindicator3-0.1 gir1.2-caribou-1.0 gir1.2-cinnamondesktop-3.0 gir1.2-clutter-1.0 gir1.2-clutter-gst-2.0 gir1.2-clutter-gst-3.0
  gir1.2-cogl-1.0 gir1.2-coglpango-1.0 gir1.2-evince-3.0 gir1.2-gkbd-3.0 gir1.2-gnomebluetooth-1.0 gir1.2-gnomedesktop-3.0 gir1.2-gtk-3.0 gir1.2-gtkclutter-1.0
  gir1.2-gtksource-3.0 gir1.2-keybinder-3.0 gir1.2-meta-muffin-0.0 gir1.2-nemo-3.0 gir1.2-nmgtk-1.0 gir1.2-peas-1.0 gir1.2-rb-3.0 gir1.2-timezonemap-1.0
  gir1.2-vte-2.91 gir1.2-webkit-3.0 gir1.2-wnck-3.0 gir1.2-xapp-1.0 gir1.2-xplayer-1.0 gkbd-capplet gnome-bluetooth gnome-calculator gnome-disk-utility
  gnome-font-viewer gnome-icon-theme gnome-icon-theme-symbolic gnome-keyring gnome-orca gnome-power-manager gnome-screenshot gnome-session-bin gnome-session-canberra
  gnome-settings-daemon gnome-system-log gnome-system-monitor gnome-terminal gnome-video-effects-extra gnome-video-effects-frei0r gstreamer1.0-clutter
  gstreamer1.0-clutter-3.0 gstreamer1.0-libav gstreamer1.0-plugins-bad gstreamer1.0-plugins-bad-faad gstreamer1.0-plugins-bad-videoparsers gucharmap gufw gvfs:i386
  gvfs gvfs-backends gvfs-daemons gvfs-fuse ia32-libs icedtea-8-plugin icedtea-netx icedtea-plugin intel-gpu-tools libappindicator3-1 libavfilter-ffmpeg5
  libbrasero-media3-1 libcanberra-gtk3-0 libcanberra-gtk3-module libcaribou0 libchamplain-0.12-0 libchamplain-gtk-0.12-0 libcheese-gtk25 libcheese8
  libcinnamon-control-center1 libcinnamon-desktop4 libcjs0e libclutter-1.0-0 libclutter-gst-2.0-0 libclutter-gst-3.0-0 libclutter-gtk-1.0-0 libcogl-pango20
  libcogl-path20 libcogl20 libcscreensaver0 libdrm-amdgpu1 libdrm-amdgpu1:i386 libdrm-intel1 libdrm-intel1:i386 libdrm-nouveau2 libdrm-nouveau2:i386 libdrm-radeon1
  libdrm-radeon1:i386 libdrm2 libdrm2:i386 libegl1-mesa libegl1-mesa-drivers libevdocument3-4 libevview3-3 libgail-3-0 libgbm1 libgcr-ui-3-1 libgl1-mesa-dri:i386
  libgl1-mesa-dri libgl1-mesa-glx:i386 libgl1-mesa-glx libglapi-mesa:i386 libglapi-mesa libgle3 libgles1-mesa libgles2-mesa libglew1.13 libglu1-mesa:i386 libglu1-mesa
  libgnome-bluetooth13 libgnome-desktop-3-12 libgnomekbd8 libgstreamer-plugins-bad1.0-0 libgtk-3-0 libgtk-3-bin libgtkglext1 libgtkmm-3.0-1v5 libgtksourceview-3.0-1
  libgucharmap-2-90-7 libgweather-3-6 libindicator3-7 libkeybinder-3.0-0 libmetacity-private3a libmuffin0 libnautilus-extension1a libnemo-extension1 libnm-gtk0
  libnma0 libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4v5
  libopencv-imgproc2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5 libpeas-1.0-0 libpeas-1.0-0-python2loader
  libpeas-1.0-0-python3loader libqt4-opengl:i386 libqt4-opengl libqt5gui5 libqt5opengl5 libqt5printsupport5 libqt5quick5 libqt5webkit5 libqt5widgets5 libqt5x11extras5
  libqtwebkit4:i386 libqtwebkit4 libreoffice-avmedia-backend-gstreamer libreoffice-base libreoffice-base-core libreoffice-base-drivers libreoffice-calc
  libreoffice-core libreoffice-draw libreoffice-gnome libreoffice-gtk libreoffice-help-el libreoffice-help-en-us libreoffice-impress libreoffice-math
  libreoffice-ogltrans libreoffice-pdfimport libreoffice-sdbc-firebird libreoffice-sdbc-hsqldb libreoffice-writer librhythmbox-core9 libtimezonemap1 libva-drm1
  libva-x11-1 libvisual-0.4-plugins libvte-2.91-0 libwayland-client0 libwayland-cursor0 libwayland-egl1-mesa libwayland-server0 libwebkit2gtk-3.0-25
  libwebkit2gtk-4.0-37 libwebkitgtk-1.0-0 libwebkitgtk-3.0-0 libwnck-3-0 libxapp1 libxatracker2 libxplayer0 libxreaderdocument3 libxreaderview3 libyelp0 mate-panel
  mate-polkit mdm mesa-utils metacity mint-artwork-common mint-artwork-gnome mint-common mint-info-cinnamon mint-meta-cinnamon mint-meta-codecs mint-meta-codecs-core
  mint-meta-core mint-user-guide-cinnamon mintdrivers mintinstall mintlocale mintmenu mintnanny mintsources mintstick mintsystem mintupdate mintupload mintwelcome
  mountall mousetweaks mozo nautilus nautilus-sendto nemo nemo-emblems nemo-fileroller nemo-folder-color-switcher nemo-preview nemo-share network-manager-gnome
  network-manager-openvpn-gnome network-manager-pptp-gnome nux-tools nvidia-prime-applet openjdk-8-jre pinentry-gnome3 pix plymouth plymouth-label
  plymouth-theme-ubuntu-text policykit-1-gnome python-aptdaemon.gtk3widgets python-nemo python-qt4 python-ubuntu-sso-client python-webkit
  python3-aptdaemon.gtk3widgets python3-uno rhythmbox rhythmbox-plugin-cdrecorder rhythmbox-plugin-tray-icon rhythmbox-plugins seahorse sessioninstaller signon-ui
  signon-ui-x11 simple-scan synaptic system-config-printer-gnome transmission-gtk ubuntu-drivers-common ubuntu-system-adjustments upstart vino virtualbox-guest-x11
  vlc x11-utils xdg-user-dirs-gtk xed xorg xplayer xplayer-mozilla xplayer-plugins xplayer-plugins-extra xreader xscreensaver-gl xscreensaver-gl-extra xserver-xorg
  xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-evdev xserver-xorg-input-synaptics xserver-xorg-input-vmmouse xserver-xorg-input-wacom
  xserver-xorg-video-all xserver-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev xserver-xorg-video-intel xserver-xorg-video-nouveau
  xserver-xorg-video-qxl xserver-xorg-video-radeon xserver-xorg-video-vesa xserver-xorg-video-vmware xviewer xviewer-plugins yelp zenity
Τα ακόλουθα ΝΕΑ πακέτα θα εγκατασταθούν:
  pinentry-curses
ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Τα ακόλουθα απαραίτητα πακέτα θα αφαιρεθούν
Αυτό ΔΕΝ θα έπρεπε να συμβεί, εκτός αν ξέρετε τι ακριβώς κάνετε!
  mintsources synaptic (λόγω του mintsources)
0 αναβαθμίστηκαν, 1 νέο εγκατεστημένα, 327 θα αφαιρεθούν και 0 δεν αναβαθμίζονται.
Χρειάζεται να μεταφορτωθούν 31,2 kB από αρχεία.
Μετά από αυτή τη λειτουργία, θα ελευθερωθούν 1342 MB χώρου από το δίσκο.
Πρόκειται να κάνετε κάτι πιθανόν πολύ επιζήμιο.
Για να συνεχίσετε πληκτρολογήστε τη φράση 'Ναι, κανε ότι λέω!'
?]

τα ιδια δεν θα αφαιρεσει και απο τον υπολογιστη του πατερα μου;;;;
να το αφησω ετσι και οσο παει ο υπολογιστης του πατερα μου ελπιζοντας οτι δεν θα προκαλεσει αλλο προβλημα;;;και ας μην χρησιμοποιησει το vlc;;;
  Απάντηση
#29
ναι, ολα αυτα θα φυγουν αν το πεις "ναι". εκανες την αλλαγη στο /etc/network/interfaces για να εχεις δικτυο μετα; backup απο αρχεια που θελεις να κρατησεις εχεις;... τι να σε πω τωρα πανω σε αυτο; δικη σου αποφαση ειναι πιο πολυ, τι θα το κανεις. παντως χειροτερα δεν προκειται να γινει. και να διαλυσει τελειως, δεν θα εχει διαφορα, αφου και παλι ειναι ηδη σακατεμενο απο το ppa. αν ξαναεγκαταστησεις το cinnamon (θα τραβηξει και πολλα απο τα αλλα, οποτε μετα απλα βαζεις εσυ οτι λειπει) το πιθανοτερο ειναι οτι θα συνελθει.
ονομαζομαι DarkGoth, και ειμαι «καλα»( ; )... το OsArena με θεραπευσε... (goth=!ok {equals} EMO)...  Emo
  Απάντηση


Ίσως Σχετικά Νήματα...
Νήμα Άτομο Απαντήσεις Βλεφαριάσματα Τελευταία Ανάρτηση
  Debian jessie (testing) πρόβλημα εγκατάστασης chrisb 0 624 21.08.2014 12:28
Τελευταία Ανάρτηση: chrisb
  πρόβλημα μετά από προσπάθεια εγκατάστασης του kernel σε 3-13-1 (ubuntu με ci Λουκάς 1 566 28.02.2014 23:52
Τελευταία Ανάρτηση: Letisios

Πάμε στο Forum:


Πλάσματα σουλατσάρουν στο νήμα: 1 Επισκέπτης(ες)